Connect with Facebook
Home Blog LunarCaster DJ Problems with 1.1 *UPDATE*

Problems with 1.1 *UPDATE*

*UPDATE*

Microsoft SQL Compact Edition 3.5 SP2 ...

I'm not sure yet what caused this problem, but, embedding the SQLCE database as I did with previous versions, isn't working anymore. Prehaps it never did, or perhaps it has to do with the

.NET upgrade to 4.0?

 

Either way, for the time being, if you are having problems with LCDJ working on your system, check if you have Microsoft SQL Compact Edition 3.5 SP2 installed. If you don't, you can get it

here: http://www.microsoft.com/download/en/details.aspx?id=5783 . If it still doesn't work for you, please let me know so I can look into any other possible problems.

 

I will be releasing v1.1 most likely sometime tonight. If I am not hampered again by some unforseen issue.

*update - ok...so maybe Wednesday or Thursday...sorry, but there a just 2 more things I want to complete before I release it.

Find us on Google+